Peoplesoft Production is down at this time
Incident Report for CARE
Monitoring
Astute (Manage Cloud Service provider) has already identify the problem and is currently monitoring the environment.

Peoplesoft Production is now up and running again.
Posted Apr 20, 2022 - 17:56 GMT+08:00
Investigating
Dear Colleagues,

Peoplesoft Production environment is currently down at this moment (The application server is down at this time) . Our Manage Cloud service provider (Astute) is currently investigating this and another update will be send out.

Apologies for the inconvenience.

Thank you.
Posted Apr 20, 2022 - 17:34 GMT+08:00
This incident affects: Finance and Grants Management System (PeopleSoft) (PeopleSoft Production environment).