Financial Sanction Status for Vendor (vendor number) is in error status in Peoplesoft.
Incident Report for CARE
Update
The issue has been resolved.
Posted Aug 30, 2022 - 14:09 GMT+08:00
Identified
Dear Colleagues,

The expected fix will be tentatively available in the next 8 hours. Please expect another update on us.

Thank you.
Posted Aug 30, 2022 - 03:51 GMT+08:00
Investigating
Dear Colleagues,

We are investigating the error status being received by users after creating new vendors in Peoplesoft Production. An update will be send out once this has been resolved.

Apologies for the inconvenience.
Posted Aug 30, 2022 - 00:44 GMT+08:00
This incident affects: Finance and Grants Management System (PeopleSoft) (PeopleSoft Production environment).